Das offizielle Minecraft Wiki twittert hier: Wiki-Twitter  –  Chatte im Wiki-Discord  –  Noch keinen Server gefunden? Es gibt einen Wiki-Server

Diskussion:Versionen/Vollversion 1.9

Aus Minecraft Wiki
Wechseln zu: Navigation, Suche

Keine Bugsammlung[Bearbeiten]

Ich habe in den Bugtracker geschaut. Die Bugs, die jetzt hier unter "Fehlerkorektur" gelistet sind, sind alle noch nicht behoben. Wäre ja auch seltsam, einen Bug zu beheben, aber die Korrektur nicht mit der 1.8 auszuliefern. Die Formulierung im Bugtracker "Far Future Version - 1.9+" bedeutet vielmehr, dass man den Bug zur Kenntnis genommen hat und ihn für so unwichtig erachtet, dass man ihn nicht für die 1.8 beheben wird, sondern erst "in ferner Zukunft". Da wir im Wiki keine Bugs dokumentieren, werde ich diese Bugliste wieder löchen. Aber sie ist nicht verloren: ich stelle einen Link in die Seite "Zukünftige Versionen". -- Sumpfhütte 14:45, 31. Jul. 2014 (UTC)

Das kann sein, es kann aber auch sein, dass die Fehler so tiefgreifend sind, dass man erst mit der 1.9 diese beheben kann, siehe dazu den Fehler MC-4. Weil manche Fehler kann man erst beheben, wenn man das gesamte System neu schreibt dazu das Beispiel zum Inventar welches auch viele Fehler hatte und man es erst in der 1.8 durch völliges neuprogrammieren, alle Fehler beseitigt hat. Deshalb würde ich vorschlagen die Fehler die in der Fehlerkorrektur sind einfach zu lassen. Nethonos (Diskussion) 15:23, 31. Jul. 2014 (UTC)
Wir sammeln aber keine Listen von ungelösten Fehlern im Wiki. Diese Liste ändert sich jeden Tag und müsste hier im Wiki ständig aktuell gehalten werden. Viel einfacher ist ein Link auf die Fehlerliste im Bugtracker. Das ist der richtige Ort für ungelöste Fehler. Außerdem heißt die Seite hier "Vollversion 1.9", während die Fehler die Kennzeichnung "irgendwann" haben. Das hat mit "1.9" nur wenig zu tun. Von daher passt der Inhalt nicht zur Seite. Denk doch mal an beispielsweise Oktober. Dann wird die 1.8 erschienen sein und wir brauchen eine Seite für die 1.9. Und dann ist uns diese Fehlerliste im Weg, denn die Fehler sind ja nicht mit "ganz sicher in der 1.9" markiert. Ich habe bereits einen Eintrag bei Zukünftige Versionen gemacht, wäre das auch okay für dich? -- Sumpfhütte 15:40, 31. Jul. 2014 (UTC)
Das heißt du willst diese Seite wieder löschen oder wie ? Im Prinzip geht es mir darum dass diese Seite eine Berechtigung hat zu existieren. Wenn es also eine Möglichkeit gäbe die Fehlerkorrekturen wieder zu entfernen ohne das diese Seite ihre Berechtigung verliert wäre das top. Nethonos (Diskussion) 15:48, 31. Jul. 2014 (UTC)
Ja, so sieht's aus. Wir haben noch gar keine 1.8. Für weitere Versionen sind noch keinerlei Features veröffentlicht worden. Wir können auch schon mal 1.10 bis 1.19 anlegen, aber das würde ich immer erst dann tun, wenn es eine Entwicklungsversion dafür gibt. Alles andere ist reine Vermutung und nicht Fakt. Fakt sind die Entwicklungsversionen für 1.8. Alles weitere ist "Zukünftige Versionen". Mit der ersten Entwicklungsversion für 1.9 erhält diese Seite ihre Berechtigung und wird im Wiki erscheinen, so wie damals die "Vollversion 1.8" erschienen ist. -- Sumpfhütte 15:58, 31. Jul. 2014 (UTC)
Und bitte die Feinheiten beachten: es sind keine Fehlerkorrekuren, sondern Fehler, die nicht korrigiert sind. -- Sumpfhütte 16:00, 31. Jul. 2014 (UTC)
In der Tat, 1.10 bis unendlich macht keinen Sinn, konkret handelt es sich hierbei aber um eine direkt nachfolgende Version. Aber wie man noch alle Vollversionen auf einer Seite hatte, wurde häufig die Fehlerkorrekturen (oder Fehlerliste) schon aufgeschrieben. Jetzt ist es halt so, dass man dass auf zwei Seiten hätte. Da du die Fehler auf die Zukünftige Version verschoben hast. Ich zu meinen Teil habe bisher die Erfahrung gemacht, dass sich solche Angaben in der Regel nicht mehr weiter ändern. Zu dem ganz oben genannten Schwerpunkt, wenn dann im Oktober (Was ich nicht hoffe) die 1.8 draußen ist und dann die Fehler hier auf der Seite stören könnte, kann ich klar zwei Möglichkeiten sicherstellen. Die Fehler sind dann behoben und können in der 1.9 bleiben oder sie sind nicht behoben und werden aus der Liste der behobenen Fehler gelöscht (Was aber meines Erachtens noch nie der Fall war). Was mir jetzt noch einfällt, wäre aus dieser Seite eine Weiterleitung zu machen, falls keine Features gefunden werden sollten, welche in der 1.9 hinzugefügt werden. Wäre bestimmt eine gute Übergangslösung. Nethonos (Diskussion) 16:18, 31. Jul. 2014 (UTC)
Ja, eine Weiterleitung könnte man draus machen. Und man kann sogar den ganzen Rest, den du schon vorbereitet hast, drin lassen, einfach nur auskommentieren. Dann kann man den Text reaktivieren, wenn es soweit ist. So wird die Seite nicht gelöscht. -- Sumpfhütte 16:23, 31. Jul. 2014 (UTC)
Ok, dann kümmere ich mich um die ganzen Weiterleitungen. Nethonos (Diskussion) 16:25, 31. Jul. 2014 (UTC)

Combat Update[Bearbeiten]

Die ganzen Combat-Dinge mit Cooldown und so fehlen. Mag das jemand (besser als ich) formulieren und eintragen? Fabian42 18:31, 6. Nov. 2015 (UTC)

Veröffentlichungsdatum 25.2.2016[Bearbeiten]

Auf einem Snapshot-Foto (diese Banner als Bild für den jeweiligen Snapshot) war eine weiße Blume und Wolle mit den Metadaten 2, 5, 0, 2, 2, 0, 1 und 6 in der Hotbar zu sehen. Zählt das als Quelle oder könnte es vielleicht doch etwas anderes sein? Irgendwas mit der Blume? Fabian42 17:35, 18. Feb. 2016 (UTC)

Nö. Die Metadaten waren 1, 7, 0, 2, 2, 0, 1 und 6 und deuteten auf das Veröffentlichungsdatum der ersten Pre-release. Mojang hat das geplante Veröffentlichungsdatum hier ganz öffentlich und unversteckt angekündigt: http://mojang.com/2016/02/minecraft-19-pre-release-1/ | violine1101 (Diskussion) 18:05, 18. Feb. 2016 (UTC)
Tut mir leid - aber bei Unangemeldeten kann man nie wissen :-) -- BlazeFace.png Yaouoay (Diskussion) 18:39, 18. Feb. 2016 (UTC)

Dschungeltempel auf den Bannern[Bearbeiten]

Warum wird als Hintergrund ein Dschungeltempel in einem Dschungel bei den Bildern Banner 1.9.1.png und Banner-1.9.1 Pre1.png verwendet? habe ich da irgendetwas verpasst, oder hat das nichts zu bedeuten? -- BlazeFace.png Yaouoay (Diskussion) 18:33, 30. Mär. 2016 (UTC)

Es kann sein, dass das eine Andeutung an die in den Dschungeltemepel befindlichen Werfer ist. Denn die können jetzt mit Beutetabellen gefüllt werden. Oder gibt es jetzt auch noch zusätzlich für diese eigene Werte in den Beutetabellen ? Nethonos (Diskussion) 18:46, 30. Mär. 2016 (UTC)
Ich bezweifle, dass das irgendwas mit den Beutetabellen zu tun hat oder dass der Dschungeltempel aus irgendeinem besonderen Grund als Hintergrund-/Bild ausgewählt wurde. Eher soll das 1.9.1-Bild nur darstellen, dass Elytren jetzt Geräusche beim Gleiten abspielen. Searge hat dann wahrscheinlich einfach ein Bild genommen, das er schon hatte, um nicht noch ein neues machen zu müssen. | violine1101 (Diskussion) 19:09, 30. Mär. 2016 (UTC)
Vielen Dank für eure Antworten :-) -- BlazeFace.png Yaouoay (Diskussion) 19:43, 30. Mär. 2016 (UTC)

Abgestürtzt[Bearbeiten]

Kann es sein, dass die 1.9 viel absturtzgefärdeter als die 1.8 ist? Als ich die 1.9 auf den kostenlosen Realm meines Bruders gespielt habe, gab es ein paar heftige Glitsches, die ich in der 1.8 auch hatte und die ich immer damit behoben habe, indem ich die Sichtweite runtergestellt habe. Als ich die Sichtweite sogar auf 2 Chunks hatte, war es immer noch da. Dann habe ich mir Optifine geholt. Zuerst war es weg, ist dann nach einiger Zeit zurück gekommen. Schließlich ist dann Minecraft abgestürtzt. Könnt ihr mir sagen, woran das liegt? Mein Lieblingsserver hat nämlich auf die 1.9 gewechselt (meiner Meinung nach ist das noch viel zu früh, um auf diese Version zu wechseln) und ich kann nicht mehr drauf spielen. Aber das hatte ich nur in der 1.8 und in der 1.9. In der 1.7 hatte ich das nie. Und in der 1.8 ist das Spiel weningstens nicht abgestürtzt. MinerTim7 (Diskussion) 12:58, 18. Apr. 2016 (UTC)

1.9 laggt auf jeden Fall viel mehr als 1.8. Falls dein Rechner nicht allzu gut ist, kann das daher auch abstürzen. OptiFine habe ich tatsächlich noch nicht für 1.9 ausprobiert, müsste ich mal tun. Fabian42 13:49, 18. Apr. 2016 (UTC)
Bei solchen Abstürzen am besten mal im Mojang-Bugtracker nachschauen, ob das schon gemeldet wurde. Wenn du eine Intel-Grafikkarte hast, kann es sein, dass dein Absturz in MC-32606 beschrieben ist, das ist gefühlt eine der häufigsten Absturzursachen beim Wechsel von 1.8 auf 1.9.
Dass 1.9 jetzt sonderlich viel mehr laggt als 1.8, habe ich jetzt nicht beobachten können. Es liegt eben vieles an der verwendeten Hardware. | violine1101 (Diskussion) 16:42, 18. Apr. 2016 (UTC)
Wenn die Sichtweite verändert wird, gibt es bei manchen Grafikkarten unschöne Effekte, die sich beheben lassen, wenn man im Menü/Optionen/Grafikeinstellungen VBOs verwenden auf An stellt. -- Sumpfhütte 11:04, 19. Apr. 2016 (UTC)