Das offizielle Minecraft Wiki twittert hier: Wiki-Twitter  –  Chatte im Wiki-Discord  –  Noch keinen Server gefunden? Es gibt einen Wiki-Server

Diskussion:Sensorschiene

Aus Minecraft Wiki
Wechseln zu: Navigation, Suche

Information des Artikels[Bearbeiten]

Ich weiß ja nicht wie ihr das seht, aber ich finde diesen Artikel inzwischen Informativ genug und finde, er sollte von der "Stub-Liste" runtergenommen werden. Wie seht ihr das ? Lukomakiato 10:55, 3. Mai 2012 (UTC)

Seh ich genauso. Eine Sensor-Schiene ist ein Schalter, da gibts nicht viel mehr zu sagen, ich nehm den Baustein weg. --Tilman 03:18, 26. Aug. 2012 (UTC)

Bug in der 13w01b mit der Sensorschiene[Bearbeiten]

Ich wollte hier im Wiki mitteilen dass es seit der 13w01b einen Bug mit der Sensorschiene gibt. S= Sensorschiene B= beliebeiger Block R= Redstonestaub L= Luft

Das ist eine Draufsicht:

S,B
L,R

Wenn man in der Reihenfolge sie so baut (Sensorschiene als erstes, dann den Block nebendrann und dann das Redstone diagonal zur Sensorschiene baut) dann wird das Redstone aktiviert obwohl keine Lore die Schiene aktiviert. Ich hoffe ihr könnt das verstehen.217.87.166.185 16:48, 5. Jan. 2013 (UTC)

Und was willst du uns damit sagen? Wir werden diesen Bug mit sicherheit nicht einfügen, da es sich nur um einen Snapshot handelt. Du kannst deinen Bug aber gerne hier auf englisch posten. SnowOldSig.png iLeonDiskussion
Beiträge
16:50, 5. Jan. 2013 (UTC)
Es könnte sein dass Jeb den Fehler nicht kennt. Aber gut ich wollte nur helfen, wenn der Fehler nachher in der Vollversion drinne ist dann habe ich wenigstens den Bug schon im Vorfeld gemeldet.217.87.166.185 17:45, 5. Jan. 2013 (UTC)
Wie gesagt, melde ihn einfach hier. SnowOldSig.png iLeonDiskussion
Beiträge
17:48, 5. Jan. 2013 (UTC)

Seit wann die Komparator-Funktion ?[Bearbeiten]

Wann wurde es implementiert, das man man SNerensorschienen mit Komparatoren verbinden kann und dann diese ein abhängiges Signal ausgeben das dem Füllstand der Güterlore oder der Trichterlore entspricht ?217.87.196.195 15:29, 31. Jan. 2013 (UTC)

13w03a --eagle3000 (D ~ B) 15:47, 31. Jan. 2013 (UTC)
Ne es war die 13w01b. Kommt es bei euch auch vor, wenn man zwei Loren in einen bestimmten Zeitabstand über die Sensorschiene fahren lässt, dass dann die zweite Lore nicht registriert wird ? Bei mir passiert das immer dann, wenn das Signal der ersten Lore gerade verlischt und die zweite genau in diesen Moment drüber fährt. Dann wird bei mir die zweite Lore von der Sensorschiene nicht erkannt. Nethonos (Diskussion) 14:13, 4. Feb. 2014 (UTC)

Bild ruckelt[Bearbeiten]

Hi, könnte jemand das Bild von der Sensorschiene korrigieren? Und zwar so, dass es in der Animation nicht mehr ruckelt. Nethonos (Diskussion) 19:32, 19. Nov. 2015 (UTC)

Erledigt. Es wird aber noch ca. 1 Tag dauern, bis MediaWiki erkennt, dass sich da ein paar Pixel geändert haben. -- Sumpfhütte 22:32, 19. Nov. 2015 (UTC)
Irgendwas stimmt mit der inaktiven Sensorschiene nicht, die rote Textur ist jetzt anders. Nethonos (Diskussion) 12:53, 20. Nov. 2015 (UTC)
Es sind die aktuellen Originaltexturen aus dem Spiel. -- Sumpfhütte 13:07, 20. Nov. 2015 (UTC)
Jetzt bin ich aber verunsichert. Der jetzige rote Bereich (also dein neues hochgeladenes Bild) hat schwarze Stellen. Werden sie bei dir nicht angezeigt? Ich hab auch nochmals in Minecraft nachgeschaut die Texturen sind unverändert geblieben (Stand: 15w47b) und haben keine schwarzen Stellen an der roten Umrandung hinzubekommen. Nethonos (Diskussion) 13:14, 20. Nov. 2015 (UTC)
Da sind tatsächlich Farbunterschiede. Ich habe die Bilder nochmal neu hochgeladen. Dauert wieder ein paar Stunden, bis es wirksam wird. -- Sumpfhütte 14:23, 20. Nov. 2015 (UTC)
Sehr gut! Und zu MediaWiki, sag ich jetzt nichts... Nethonos (Diskussion) 16:30, 20. Nov. 2015 (UTC)