Das offizielle Minecraft Wiki twittert hier: Wiki-Twitter  –  Chatte im Wiki-Discord  –  Noch keinen Server gefunden? Es gibt einen Wiki-Server

Diskussion:Modifikation/MCPatcher HD Fix

Aus Minecraft Wiki
Wechseln zu: Navigation, Suche

Minecraft schmiert nach Patch ab (ver. 1.4.2)[Bearbeiten]

Hallo Leute, ich hab ein kleines Problem. Nachdem wir nun unseren Server endlich auf die 1.4.2 geupdatet haben, wollte ich mein Minecraft neu aufsetzen. Hab ich auch gemacht. Daraufhin wollte ich die Mods natürlich auch neu aufspielen. Und da kommt mein Problem. Ich wollte mit MCPatcher patchen, um HD-Texture Packs nutzen zu können, doch immer, wenn ich den Patch aufspiele und dann Minecraft starte, sehe ich nach dem Loginbildschirm nur ein schwarzes Minecraft-Fenster und nichts passiert. Weiß da zufällig jemand, was da los ist? --Drachin  ♥ (Disk) 13:56, 6. Nov. 2012 (UTC)

Hm, ich glaube, ich weiß, woran es liegt... wir haben seit längerer Zeit kein Java-Update gemacht. Das könnte des Pudels Kern sein. --Drachin  ♥ (Disk) 14:00, 6. Nov. 2012 (UTC)
Und ? Lag's daran ? Sonst probier erstens mal das Unpatchen und nochmal Patchen vom minecraft.jar - soll lt. Forum geholfen haben. Kannst auch mal probieren "Better Skies" auszuschalten, das braucht nämlich viel Speicher und vor allem die Grafikkarte muss das mitmachen. --Kumasasa 18:59, 6. Nov. 2012 (UTC)
Hm, mein Problem scheint noch etwas tiefer zu sitzen. Mit dem Patcher hab ich es jetzt noch nicht wieder ausprobiert, hab ich aber vor. Aber mit Optifine hab ich auch ein Problem. Unter Optifine funktioniert zwar das Standard-TP gut, aber meine HD-TPs (64er) werden mit völlig falschen Schattengebungen angezeigt, mit Rot- oder Blaustich und die Fackeln leuchten in Magenta. Und all solche Scherze. Java ist inzwischen geupdatet, daran kann es also nicht liegen. Am TP eigentlich auch nicht, denn mein Freund hat gestern ein TP aus der gleichen Schmiede (Meine Kraft) auf dem gleichen Rechner, aber einem anderen Benutzerprofil gespielt und keine Probleme mit Optifine gehabt. Narf, was ist da nur los... --Drachin  ♥ (Disk) 09:49, 7. Nov. 2012 (UTC)
Update: Die Geschichte hat sich erledigt. Ich weiß nicht, ob der Patcher immernoch nicht funktioniert, weil ich das Problem inzwischen mit Optifine gelöst habe. Ich weiß mittlerweile auch, woher die seltsamen Farben beim Texture Pack kamen: Die gute Honeyball, Autorin des MeineKraft TPs, hat ihre TPs neben den normalen Versionen auch extra für die Sonic-Shadermod herausgebracht. Ich hab einfach die falschen TPs zu nutzen versucht, da diese ohne die Shadermod nicht vernünftig angezeigt werden können. @Kumasasa: Trotzdem vielen Dank für deinen Versuch zu helfen. --Drachin  ♥ (Disk) 09:48, 8. Nov. 2012 (UTC)

Ressourcenverbrauch[Bearbeiten]

Mich würde mal interessieren, ob der MCPatcher viel mehr Ressourcen verbraucht, und wenn ja wieviel mehr (relativ alter PC). Eine ungefähre Schätzung (+X%) würde mir genügen. Oder gibts da irgendwo genaue Angaben? Thanks, --Null Fahrenheit 19:11, 6. Nov. 2012 (UTC)

Kann ich nicht in Megabyte angeben, ich weiß auch nicht, ob das nun Auswirkungen auf den Speicherverbrauch in der Java VM hat, oder den Grafikkartenspeicher. Probiers doch einfach aus. Wenn nach dem Starten der Bildschirm schwarz bleibt, s.o. --Kumasasa 19:25, 6. Nov. 2012 (UTC)