Das offizielle Minecraft Wiki twittert hier: Wiki-Twitter   Noch keinen Server gefunden? Es gibt einen Wiki-Server   Und es gibt ein Wiki-Buch

Diskussion:Minecraft Launcher

Aus Minecraft Wiki
Wechseln zu: Navigation, Suche

Minecraft Auto Login[Quelltext bearbeiten]

Funktioniert das automatische Anmelden mit vorhandenen -u= und -p= Argumenten nicht mehr? Bevor ich den Launcher aktualisiert hab, kam ich immer einfach per Klick auf meine Batchdatei ins Hauptmenü..

Der neue Minecraft Launcher für Version 1.6[Quelltext bearbeiten]

Ich habe mir überlegt ob man nicht vielleicht eine "Zukünftige Versionen"-Seite wie für die verschiedenen Minecraft Versionen anlegen sollte. Schließlich wird der Launcher in Zukunft auch einige Updates erhalten, da er in der Lage sein wird sich selbst zu aktualisieren. Was denkt ihr?
--Tails32 15:26, 2. Mai 2013 (UTC)

Es gibt doch schon eine Seite über zukünftige Versionen. Auch über die Entwicklungsversionen. Oder verstehe ich dich jetzt falsch? --.zip MinecraftWiki-AdminDiskussion Beiträge 08:15, 4. Mai 2013 (UTC)
Die Seite exsistiert. Das ist sie. ;) --Johnny_JayJay (Disk | Beiträge) 08:30, 4. Mai 2013 (UTC)

Neuer Launcher[Quelltext bearbeiten]

Kann man mit dem neuem Launcher aus den 1.6 Entwicklungsversionen auch verschiedene Installationen haben, z.B. eine mit Mods und eine andere ohne?--Reshiram00 16:53, 24. Mai 2013 (UTC)

Ist wahrscheinlich über den neuen Ordner "Versions" möglich. Dazu gibt es bestimmt Videos auf YouTube. --.zip de.MinecraftWiki-Admin Diskussion Beiträge 17:25, 24. Mai 2013 (UTC)
Danke. Hoffen wir mal, dass es wirklich so ist.--Reshiram00 15:37, 25. Mai 2013 (UTC)

Umbenennen[Quelltext bearbeiten]

Ich schlage vor, diese Seite nach "Launcher" zu verschieben, da es selbstverständlich sein sollte, dass es sich hierbei um den Minecraft Launcher handelt. Suchti Diskussion Mail 09:29, 20. Jul. 2013 (UTC)

Einerseits stimmt das, andererseits ist das der offizielle Name, der angezeigt wird, sobald man ihn öffnet.--.zip de.MinecraftWiki-Admin Diskussion 09:31, 20. Jul. 2013 (UTC)
Das ist kein wirklich überzeugendes Argument. Die Pocket Edition heißt auch eigentlich "Minecraft: Pocket Edition". -- NichtMalte Diskussion | Mail 11:26, 29. Dez. 2016 (UTC)
Mittlerweile wäre wohl "Java Edition Launcher" sinnvoll, oder? -- Sumpfhütte 17:23, 29. Dez. 2016 (UTC)
Für die anderen Editionen gibt's ja keine Launcher (zumindest keine offiziellen), deshalb würde ich eher bei "Minecraft Launcher" oder "Launcher" bleiben. | violine1101 (Diskussion) 19:13, 29. Dez. 2016 (UTC)

Sprache[Quelltext bearbeiten]

Mein Launcher ist auf Englisch, kann mir jemand sagen, wie ich den auf Deutsch stelle? 87.168.43.104 18:21, 18. Jan. 2014 (UTC)

Leider gibt es bisher keine Sprachdateien für den Launcher. Mit anderen Worten: den gibt es nur auf Englisch. Der Wiki-Artikel versucht den Launcher genau zu erklären. Ein Online-Wörterbuch wie Leo hilft zusätzlich bei einzelnen Wörtern. Wenn trotz des Artikels noch etwas unverständlich sein sollte, dann melde dich hier nochmal. -- Sumpfhütte 18:42, 18. Jan. 2014 (UTC)

Umstellung zu msi?[Quelltext bearbeiten]

Wie geht an einfachsten die Umstellung auf msi? Und würden mir dann nicht Mod-Installer wie bei Forge zuerst das alte Appdata statt C:/Programme vorschlagen ins ich müsste es jedes mal umwählen? Fabian42 (Diskussion) 22:15, 10. Mär. 2015 (UTC)

Die Installation ist unter Minecraft Launcher#Minecraft.msi beschrieben. Dort steht auch, dass unter C:\Programme nur der Launcher eingetragen wird. Alles andere (Appdata bzw. .minecraft) bleibt wie es ist. -- Sumpfhütte 22:21, 10. Mär. 2015 (UTC)
Du kannst es dir aber auch leicht machen und warten, bis dein Minecraft Launcher sagt, dass du eine veraltete Java-Version hast, und dir anbietet, sich selbst zu aktualisieren, dann kannst du nämlich die Minecraft.msi überspringen. | violine1101 (Diskussion) 22:28, 10. Mär. 2015 (UTC)

Zwei Accounts[Quelltext bearbeiten]

Ich habe immer nur eine Anmeldung im Launcher. Wenn ich den Account wechseln will, muss ich mich erst vom anderen abmelden, was diesen Account aus dem Launcher löscht. Dadurch habe ich im Auswahlmenü für den Account immer nur einen stehen. Muss das so oder kann ich das irgendwie beheben? Fabian42 16:27, 9. Okt. 2015 (UTC)

Das soll so nicht sein. Über "switch user" soll man ohne Anmeldung zwischen Accounts wechseln können, vorausgesetzt, man hat sich mit allen einmal korrekt angemeldet. Dazu nach dem ersten Login "switch user" anklicken und mit dem den zweiten Account anmelden. Ein Abmelden ist dazu nicht nötig. -- Sumpfhütte 20:03, 9. Okt. 2015 (UTC)
Ach, ich bin auch doof. Ich hab "new account" als Registrierung verstanden, nicht als Hinzufügen eines weiteren Accounts. Jetzt funktionierts. Fabian42 23:29, 9. Okt. 2015 (UTC)

Minecraft startet nicht mehr nach Update auf Windows 10[Quelltext bearbeiten]

bin nicht so eine computer kenner , hab java geupdatet 32 sowie 64 bit sowie mainecraft mehrmals deinstalliert und neu installiert ... keine ahnung mehr

mein sohn ist ganz traurig ... gibts hier hilde für mich , hier die fehlermeldung

danke lars

Set run directory to C:\Program Files (x86)\Minecraft
Native Launcher Version: 307
Operating System: Windows 10 Home
Application Hash: 40a55daa6845b0e1e797461386a218193b14e7d6
Application Data directory: C:\Users\Linus\AppData\Roaming
Executable Path: MinecraftLauncher.exe
App Directory dir: C:\Program Files (x86)\Minecraft
Start dir: C:/Program Files (x86)/Minecraft
Launcher dir: C:/Program Files (x86)/Minecraft/game
TmpDir dir: C:/Program Files (x86)/Minecraft/game
Java Launcher hash: ccb4a2df12fa3bd8c4d27ece46f692d12f91a01b
Java Version:
x64: 1
LauncherConfiguration from: https://launchermeta.mojang.com/mc/launcher.json
Downloaded config
Native launcher is current
Native launcher is current
We need to update the java runtime!
Java version: "1.8.0_25"
Current Java version: ""
Update Java Version
Runtime outdated!
Runtime version should be should be 1.8.0_25
Java launcher is current: ccb4a2df12fa3bd8c4d27ece46f692d12f91a01b(ccb4a2df12fa3bd8c4d27ece46f692d12f91a01b)
Check to see if we can run the launcher
Native launcher is current
runJavaLauncher
–- (Nicht signierter Beitrag von 91.15.94.88 (Diskussion|Beiträge) 19:47, 1. Jul. 2016 (CEST). Bitte signiere Deine Beiträge zukünftig mit -- ~~~~ )

Klingt so, als wäre Java nicht mehr aktuell. hier findet sich die aktuelle Version. Fabian42 18:07, 1. Jul. 2016 (UTC)
Im Logfile steht "Native Launcher". Dieser Launcher holt sich das aktuelle Java selbst als Bibliothek und benötigt gar keine zusätzliche Java-Installation. Das steht auch so im Logfile ("Update Java Version"). Im Logfile steht "Program Files (x86)", das wären 32 Bit. Dazu passt aber nicht, dass sich der Launcher die Java-Version x64 holt. Der Launcher, der ja neu installiert wurde, hat anfangs noch kein Java, daher ist die "Current Java version" leer. Das anschließende automatische Herunterladen von Java 1.8.0_25 durch den Launcher müsste eigenlich funktioniert haben, denn sonst würde er nicht versuchen, sich zu starten "runJavaLauncher". Nach dem Herunterladen müsste im Ordner C:/Program Files (x86)/Minecraft/runtime die Java-Version stehen. Wenn da nichts ist, gab es wohl ein Problem. Vielleicht ist das der Grund für die Log-Meldung "Runtime outdated". Als Alternative kannst du auch den alten Launcher nehmen. Dieser holt sich Java nicht selbst, sondern benötigt eine zusätzliche Java-Installation, aber du hast ja geschrieben, dass du Java aktualisiert hast. Allerdings solltest du nur entweder 32 Bit oder 64 Bit haben, nicht beides. Schau mal, was bei dir unter "Systemsteuerung - System - Systemtyp" steht, 32 Bit-Betriebssystem oder 64 Bit. -- Sumpfhütte 13:08, 5. Jul. 2016 (UTC)

Launcher 1.6.70 nicht mehr kompatibel zu Realms[Quelltext bearbeiten]

Der letzte "Classic"-Launcher v1.6.70 ist nun nicht mehr kompatibel zu Minecraft Realms; auf dem Button erscheint kein Icon mehr (war das eine "grüne LED" oder ein Smaragd?...). Wer also online auf offiziellen Server-Welten mit anderen spielen will, der wird wohl auf die MSI-Version updaten müssen. Für Einzelspieler und Online-Spielern, die Server selber betreiben oder entsprechende Freunde kennen, sollte die ältere Version aber noch eine Weile funktionieren. --LigH de (Diskussion) 17:37, 26. Dez. 2016 (UTC)

Was genau hat der Launcher mit Realms zu tun? Der Launcher startet das Spiel und das zeigt einen Menüpunkt "Minecraft Realms". Dort gibt es einen blinkenden Diamanten, wenn man eine "Realms-Nachricht" erhalten hat, was man über die Optionen ausschalten kann. Welchen Button im Launcher meinst du? Warum muss man auf die MSI-Version des Launchers updaten, wenn man Realms spielen will? -- Sumpfhütte 17:41, 29. Dez. 2016 (UTC)
Anscheinend habe ich mich geirrt... Nachdem das Spiel startet, zeigt der dritte Button "Minecraft Realms" im Hauptmenü keinen blinkenden Diamanten an. Klicke ich darauf, wird eine Fehlermeldung angezeigt, dass der Client zu alt sei. Hatte ich also falsch in Erinnerung... Kann dieser Unterpunkt wohl gelöscht werden. --LigH de (Diskussion) 17:50, 29. Dez. 2016 (UTC)

ich kann nur die demo spielen[Quelltext bearbeiten]

hallo ich habe einen bug auf meinen mac ich will minecraft launcher starten dann steht da demo spielen aber ich habe das spiel gekauft und das geld wurde abgebucht und wenn ich starte steht das demo welt spielen könnt ihr mir helfen ? lg gamerzockt

Du musst dich im Launcher noch mit dem Mojang-Account anmelden, für den du Minecraft gekauft hast.   HorseHead.png MarkusRost (Diskussion) 14:00, 23. Feb. 2017 (UTC)

Neue Version[Quelltext bearbeiten]

Ich finde, dass man die neue Version in einem anderem Artikel behandeln kann. –- (Nicht signierter Beitrag von 62.225.203.32 25.02.2017 13:44 (Diskussion|Beiträge) . Bitte signiere deine Beiträge zukünftig mit -- ~~~~ )

Das Wiki zeigt immer die aktuelle Version, von daher wäre es zu überlegen, ob man nicht die alte Version irgendwo beibehält. Das wird auch tatsächlich gemacht und zwar deshalb, weil sie noch weiterhin heruntergeladen werden kann. Die Funktionen beider Launcher sind nahezu identisch, so dass sie nicht erneut im Detail beschrieben werden müssen. -- Sumpfhütte 20:02, 18. Mär. 2017 (UTC)